Troubleshooting | Dante subscriptions not re-establishing

Learn how to troubleshoot and restore Dante-enabled subscriptions.

Updated at May 24th, 2023

Affected Products

Hardware Model/Series N/A
Software Dante subscriptions

Problem

An issue was been found whereby previously configured and working Dante subscriptions do not re-establish when a device is powered cycled or is reconnected to a network. 


Causes

This issue specifically affects Attero Tech devices that:

  • Are built using an Audinate UltimoX chip.
  • Have been configured with a static IP address.
  • Are using a version of Audinate Ultimo Dante firmware prior to v4.1.6.7.
  • The subscriptions are with a device based on the Audinate Brooklyn II module.

Devices using the original Ultimo chip or Brooklyn II module, or that are set to automatic IP assignment, or are running older Dante v3.x firmware do not appear to be affected.


Solution | Workaround

Updated firmware should be available for all affected devices that no longer exhibits this specific behavior. 

If a device indicates these symptoms, update it to the latest firmware available. 

If the problem still persists, contact tech support for further advice.