Troubleshooting | Software-based Dante won't start after pushing a design with Q-SYS 9.2.1 or 9.3.0
Learn how to troubleshoot an issue where software-based Dante will not start up after pushing a design with Q-SYS 9.2.1 or 9.3.0.
Affected Products
Hardware Model/Series | n/a |
Software | QDS 9.2.1, 9.3.0, Software-based Dante |
Problem
Software-based Dante won't start after pushing a design with Q-SYS 9.2.1 or 9.3.0.
Causes
Software-based Dante requires the mDNS protocol.
Solution | Workaround
Before running a design that includes Software Dante components, you must enable the Q-SYS Device Discovery via mDNS / Bonjour network service in Core Manager > Network > Services for the LAN interfaces you are using for Software Dante.
If you continue to experience troubles, Create a Case or contact Q-SYS Support.