Troubleshooting | Core keeps starting and stopping when saving and running a design

Learn how to troubleshoot when Core keeps starting and stopping when saving and running a design.

Updated at May 8th, 2023

Affected Products

Hardware Model/Series Core processors
Software QDS

Problem

Core keeps starting and stopping when saving and running a design.


Causes

This typically occurs if a license stored on the Core has expired and a duplicate valid license is also installed (typically an expired demo).


Solution | Workaround

In Core Manager, check for and delete expired licenses that are concurrent with new licenses:

  1. Go to Core Manager > Licensing.
  2. In the Installed Licenses table, look for expired licenses that duplicate current ones.
  3. If you see an expired license, select it and click Delete.