Troubleshooting | DPA-Q Series Amplifier in the Field
Learn how to troubleshoot a DPA-Q Series Amplifier in the field.
Affected Products
Hardware Model/Series | DPA-Q Series Amplifiers |
Software | QDS |
Problem
A DPA-Q Series amplifier will display an error message when it encounters a problem.
Causes
These messages are actually tools to help prevent damage or to inform the end user of a situation that needs correction. End users often infer erroneously from any message that the amplifier has a fault, resulting in a possibly unnecessary RMA for service or replacement. Some preliminary troubleshooting may save the labor of pulling the amplifier from the rack and replacing it, as well as the cost of packaging and shipping.
Solution | Workaround
The error message itself can help determine the necessary course of action. For example. if the error message complains about high AC power, check the AC source to make sure it is 120 or 230 volts, depending on the location. Or check the amplifier with another power source that is known to be good.
Check the amplifier's logs, if it is reachable within Q-SYS Designer Software. The logs will tell exactly what the problem is.
Try to re-flash the amplifier firmware whenever possible. If the amplifier has up-to-date firmware, try downgrading by one version. Or if the firmware is old, try updating to the latest.
As a last step, perform a pinhole reset and see if the problem resolves.