Troubleshooting | NC-110 camera displays - firmware version nc_cameras_dhcp_flag.none

Updated at November 10th, 2023

Problem

NC-110 camera not connecting to design and displaying - firmware version nc_cameras_dhcp_flag.no


Causes

  • The NC-110 may not be connected to the same network subnet as the Core
  • The camera may need a firmware update to match the Core system firmware

Software/Firmware Requirement

Q-SYS Designer 9.3.0 or newer required

 

Troubleshooting Steps

Is the NC-110 connected to the same network/subnet as LAN A on the Core?

Yes

 

No

 
 

Does the NC-110 name match the NC-110 component name property in the design?

Yes

 

No

 
 

Is the Core running firmware 9.3.0 or newer?

Yes

 

No

 
 

Try re-pushing the design. Did that help?

Yes

 

No

 
 

Continue to monitor the system for further interruptions. A power or network event may have caused the initial problem.

Should the problem return, please contact Q-SYS Technical Support for further assistance.

 

Try power cycling the camera. Did that help?

Yes

 

No

 
 

Continue to monitor the system for further interruptions. A power or network event may have caused the initial problem.

Should the problem return, please contact Q-SYS Technical Support for further assistance.

 

Some other issue may be occurring on the system preventing proper operation.

Please contact Q-SYS Technical Support for further assistance.

 

Q-SYS Designer version 9.3.0 or newer is required for proper function with the NC-110.

 

The component property and hardware names must match in the design for proper connection and functionality.

 

You must be connected to the same network/subnet as LAN A of the Core for proper functionality.