Troubleshooting | MTR component displays "Fault - MTR not connected"

Updated at April 30th, 2024

Problem

MTR component status shows "Fault - MTR not connected"


Causes

  • You might not be using a Teams certified compute device
  • The Teams compute device may not be powered on
  • The Teams compute device may not be connected to the network
  • The network / firewall may be blocking port 2112

Solution | Workaround

  • Check that your compute device is a Microsoft Teams certified device.
  • Check that the Teams compute device is powered and all needed software is installed.
  • Check that the Teams compute device is connected to the network and has the proper IP address.
  • Check that the Windows Defender Firewall is set to allow the spe_uci.exe application.
  • Have your network or IT administrator confirm that traffic on port 2112 is not being blocked. This is the port that the Q-SYS Core processor uses to communicate with the Q-SYS Control for MTR application running on the Microsoft Teams Room compute.