Troubleshooting | Unable to see Software-Based Dante Core in Dante Domain Manager
Problem
Core running software-based Dante does not show in Dante Domain Manager (DDM).
Causes
A number of network setup issues can affect software-based Dante discovery in DDM including:
- Subnet configuration mismatch
- Network settings missing gateway or static route to DDM server network
- Incorrect DNS configuration
- Other network configuration factors (QoS, firewalls, other security)
Solution | Workaround
The steps below will help ensure the Core is able to properly communicate with the DDM Server network:
- Go to the DDM settings > network and security > run network diagnostics. If successful open a web browser and go to <ip address of core>/debug/network.
- Try pinging the DDM Server address from the Core NIC configure to communicate with it.
- If the DDM Server is not available via ping check the following:
- Does the Core have a gateway or static route assigned to the DDM Server network?
- If DNS is enabled on the Core, are the settings correct for the connected network?
- Additionally if you are still unable to see your Core in Dante Domain Manager, check sample design is loaded to the Core. We have seen some instances with sample designs preventing Cores from discovering in DDM. If this is the case, create a new design deploy to the Core and it should now discover.