Troubleshooting | LG Commercial Plug-in - "Wake On LAN" does not work
Affected Products
Hardware Model/Series | |
Software | LG Commercial Plugin v1.1 |
Problem
The plug-in will not power on the LG display via Wake on LAN.
Causes
The Cores “Default Gateway” setting for the LAN port used to contact the display is set to “0.0.0.0”.
Solution | Workaround
- Ensure the gateway in the Core network setup is either not configured at all and is compeltey removed or is set to a proper IP of an actual gateway.
- Confirm Wake on LAN is enabled on the display.
- This is also confirmed by the Device Information being filled in on the plug-in when the display is off.
- Confirm the Wake on Lan button is “on” in the plug-in.
- Press the Power On or Power Toggle button to turn the display on.
- Confirm the display powered on.