Troubleshooting | Q-SYS Core Processor passes no audio
Learn step-by-step how to troubleshoot issues related to lack of audio from a Q-SYS Core Processor.
Affected Products
Hardware Model/Series | Core Processors |
Software | QDS |
Problem
There may even be audio indicated on meters and monitor points at various spots in the system but if System Mute is engaged, none goes to the amplifiers and loudspeakers.
Causes
System Mute being engaged is often overlooked and can sometimes be the cause of this issue.
Solution | Workaround
The System Mute is indicated in Q-SYS Designer Software by a loudspeaker icon at the top right corner of the current, running design file. The audio engine is muted when the icon has a red circle and slash over it. When unmuted, audio will pass normally and the red circle and slash will be gone:
System muted (no audio passes)
System unmuted (audio passes normally):
If you include a System Mute in your design as a control or as part of a snapshot, be aware that an operator might inadvertently trigger it. Checking the status of System Mute might help avert an unnecessary service call.
If you continue to have troubles, Create a Case or contact Q-SYS Support.