Troubleshooting | Issues with DTMF and Q-SYS softphone when calling an external voice bridge
Understand how to fix issues with DTMF and Q-SYS softphone when attempting to call an external voice bridge.
Affected Products
Hardware Model/Series | Softphone |
Software | QDS |
Problem
Issues with DTMF and Q-SYS softphone when calling an external voice bridge.
Causes
The resolution depends on the cause: it could be the audio bridge provider or the SBC.
Solution | Workaround
You should consider testing with a 3rd party voice bridge to understand if the problem stays or goes away.
You should consider testing with a 3rd party voice bridge to understand if the problem stays or goes away.
In the document, “The Test Call” which is a free testing number, one of the features is an audio bridge test. This helps when troubleshooting voice bridge issues. Many times the issue is related to the SBC (Session Boarder Controllers) at the customer site and/or at the audio bridge site.
If the issue goes away when calling “The Test Call” most likely the audio bridge provider SBC (or other device) in the call pathway is the cause of the issue with Q-SYS Softphone.
If the issue does not go away when calling “The Test Call” most likely customers SBC (or other device) in the call pathway is the cause of the issue with Q-SYS Softphone.
After troubleshooting if a solution is not found a consideration for plan "B" would be usage of FXS port from the phone system. Q-SYS Core 110f has 1 POTS port, other Q-SYS Cores require an external FXO device to convert SIP to POTS.
Tip
For more information, visit the help topic on SIP Conferencing Integration.