Troubleshooting | New CX-Q amp in fault with red flashing power light
Problem
Out of box, CX-Q amp shows fault status with red flashing power light.
Cause
This condition can occur if a design that includes the CX-Q amp has not yet been saved to the Q-SYS Core processor.
Solution | Workaround
In Q-SYS Designer Software:
- Select the amplifier in Tools > Show Configurator and configure the amplifier's network settings.
- Add the amplifier from the Inventory.
- In the Properties pane, set the correct amplifier Model and amplifier Name (that matches the hostname).
- Wire the amplifier's Amp Output component to one or more Loudspeaker components.
- Save and Run the design to the Core.