Troubleshooting | A4FLEX Extension Error - Fault - Invalid I/O CFG
Learn how to address an Error - Fault - Invalid I/O CFG issue when troubleshooting the A4FLEX Extension.
Problem
A4FLEX Extension shows error: Fault - Invalid I/O CFG.
Causes
When the extension connects to an A4FLEX, it checks the IO configuration on the physical unit with that of the extension.
- If the unit has been pre-configured in unIFY Control Panel and the extension indicates a mismatch, that could indicate the extension is communicating with the wrong unit.
- The unit may not have been configured at all.
Solution | Workaround
- If the extension is connected to the wrong unit, re-enter the correct IP address to connect to the correct one.
- If the unit has not yet been configured, simply press the Force button, which will reconfigure the connected device to match the current settings of the extension.
Note:
This error should only occur once per unit. Should that same error occur again on that same extension, it means that either the unit has been manually reprogrammed or two extensions with different IO configurations are communicating to the same end unit.