Troubleshooting | QSC network amp connected but no audio output
Affected Products
Hardware Model/Series | CXD-Q/DPA-Q/CX-Q |
Software | QDS |
Problem
You have a QSC network amp (CXD-Q/DPA-Q/CX-Q) connected in your design, but have no audio output.
Causes
One possible option is to connect your speaker output block in your design.
Solution | Workaround
In order to pass audio, you need to have a speaker output block in the design to complete the signal path. These can be found in the inventory section. Once selected (please see below), re-push your design to the Q-SYS core, and audio should output as expected.